• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Make text more little [+] Make text more bigger
  • Feed RSS 2.0 Feed ATOM 1.0

»

Rigging strano!

Forum per: Dinamiche, Rigging, Mograph, TeamRender, Xpresso, Plugin, Hair, Sketch, Simulazione, Tracking, sculpt e funzioni avanzate di Cinema4D.

Moderators: visualtricks, natas, cappellaiomatto, Arkimed

  • Advertising

Rigging strano!

Postby Pascali » Fri Jan 06, 2017 7:20 pm

adjust.png
Ciao a tutti nel forum!
Premetto che questo post è indirizzato ad Arkimed, ma se qualcuno di voi avra avuto lo stesso problema non esiti a rispondere
per questo siamo un forum, allora ho cercato di riggare un carattere con il rigging tool, ho eseguito il tutorial di arkimed, basic rigging, nel posizionare le ossa delle dita(come in figura) mi sono aiutato della funzione project to Object, e tutto ok, ma quando poi faccio il binding, succede una cosa strana (vedi figura) che tutta la mano cambia posizione! :@ anche se da adjust passo a build (senza fare binding) succede la stessa cosa, sara forse perche ho usato la funzione Project to Object? o forse ho dimenticato qualche settaggio prima? grazie in anticipo!!

Saluti..
You do not have the required permissions to view the files attached to this post.
Pascali
 
Posts: 19
Joined: Sat Mar 12, 2016 2:55 pm

Re: Rigging strano!

Postby Arkimed » Sat Jan 07, 2017 5:43 pm

Ciao Pascali,
mmm strano... a quanto pare ti succede quando esci dalla condizione di regolazione delle joints... puoi dirci quale character biped hai scelto (advanced o semplice) e con quale versione di cinema?

Arkimed
– il mio Demoreel
– Demo Arkimed_Vfx Vol.4
– Demo Arkimed_Vfx Vol.3
– Video pillole su BodyPaint ed altro QUI
– il mio "nuovo modo di lavorare!"


Portale di Riferimento di Cinema4D in Italia dal 1999
Image
User avatar
Arkimed
Moderatore
 
Posts: 3804
Joined: Wed Sep 22, 2004 4:19 pm
Location: Torino

Re: Rigging strano!

Postby Pascali » Sun Jan 08, 2017 12:47 pm

Ciao arkimed! allora io ho provato con tutti e due advanced e normale biped, la versione di cinema è R14.042 studio
forse sara anche il tipo di carattere che ho usato? la posizione delle braccia di questo modello non forma la classica T come credo dovrebbe essere, ma le braccia sono leggermente piegate verso il basso se vuoi ti mando il modello cosi potrai provare, almeno sappiamo poi dove è l errore.

saluti.
Pascali
 
Posts: 19
Joined: Sat Mar 12, 2016 2:55 pm

Re: Rigging strano!

Postby Arkimed » Mon Jan 09, 2017 7:58 pm

Pascali wrote:Ciao arkimed! allora io ho provato con tutti e due advanced e normale biped, la versione di cinema è R14.042 studio
forse sara anche il tipo di carattere che ho usato? la posizione delle braccia di questo modello non forma la classica T come credo dovrebbe essere, ma le braccia sono leggermente piegate verso il basso se vuoi ti mando il modello cosi potrai provare, almeno sappiamo poi dove è l errore.

saluti.

Ciao Pascali,
la posizione non perfettamente a T non dovrebbe creare problemi di quel tipo, anche perché la funzione di regolazione serve proprio a sistemare le joints in base al personaggio.
Credo sia un bug della R14 ma su quella versione attualmente non ho modo di verificare.

Per quanto riguarda il modello, non credo sia un problema legato a lui in quanto come mi dicevi il problema si verifica anche senza fare il Bind... a tal proposito... hai provato a creare un rig con un altro modello o anche senza modello? senza modello prova appunto ad eseguire delle regolazioni delle joints in modo simile a quanto fai con il modello in questione e quando esci dalla fase di regolazione vedi se ti crea lo stesso problema.

Arkimed
– il mio Demoreel
– Demo Arkimed_Vfx Vol.4
– Demo Arkimed_Vfx Vol.3
– Video pillole su BodyPaint ed altro QUI
– il mio "nuovo modo di lavorare!"


Portale di Riferimento di Cinema4D in Italia dal 1999
Image
User avatar
Arkimed
Moderatore
 
Posts: 3804
Joined: Wed Sep 22, 2004 4:19 pm
Location: Torino

Re: Rigging strano!

Postby Pascali » Tue Jan 10, 2017 6:08 pm

Ciao Arkimed, infatti ho provato con il rigging advanced biped e non mi da problemi, anche se il modello non ha la forma della T,
credo che sia un bug! ma purtroppo alla Maxon non interessa piu la versione 14 ormai da loro è morta e sepolta! ma loro invece di correggere i bug delle versioni che hanno, ogni anno ne sfornano una nuova,tralasciando la precedente,dicendo che per quella versione non ci sara piu supporto, male mooolto male, invece di mettere a disposizione degli utenti un update di correzione costringono a comprare una versione nuova, che come ben sai non costa poco! comunque almeno fino adesso è l unico software del genere che si puo ancora comprare ed è tuo! mentre la autodesk li offre solo in affitto!! e per un anno paghi la stessa cifra che paghi per comprare cinema, secondo me la maxon gioca anche su questo tasto!!

salutoni!!
Pascali
 
Posts: 19
Joined: Sat Mar 12, 2016 2:55 pm

Re: Rigging strano!

Postby masterzone » Wed Jan 11, 2017 12:40 pm

sempre che sia stato risolto, perché spesso nelle nuove versioni, i tools diciamo "vecchi" rimangono cosi' come sono...ormai e' prassi di tutte le software house... :?
Portale di Riferimento di Cinema4D in Italia dal 1999
Image

You Tube Channel Corsi di Formazione
User avatar
masterzone
Site Admin
 
Posts: 7398
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona


  • Advertising

Return to C4D - Utilizzo avanzato

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by DGworld CMS - Copyright ©2005-2017 DGworld