• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

utilizzo materiali

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

utilizzo materiali

Messaggioda pierluigi » mer gen 24, 2018 12:15 pm

ciao a tutti, avrei bisogno di un vostro aiuto

utilizzo cinama r13 ed ho nella mia libreria, dei materiali (allego foto), già "impostati".

questi hanno la proprietà di "addattarsi all'oggetto spalmandosi e creando delle zone, in prossimità delle piegne o angoli, zone più scure o chiare in base al tipo di finitura richiesta.

purtroppo ultimamente non funzionano più dandomi l'errore di cui allego foto.

qualcuno sa se è possibile ripristinare la possibità di poterle nuovamente utilizzare?

grazie a tutti.

pierluigi
Allegati
Immagine 1.jpg
Immagine.jpg
Avatar utente
pierluigi
 
Messaggi: 2628
Iscritto il: ven dic 05, 2008 3:41 pm

Re: utilizzo materiali

Messaggioda maruzzella » mer gen 24, 2018 2:02 pm

Devi entrare nei materiali dove nel canale fusing, all'interno di fusion troverai DirtyNuts che è un vecchio shader, dovrai sostituirlo con Ambient Occlusion
maruzzella
 
Messaggi: 758
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggioda pierluigi » mer gen 24, 2018 5:19 pm

sei un grande ;)
fantastico.
mille grazie ;)
Avatar utente
pierluigi
 
Messaggi: 2628
Iscritto il: ven dic 05, 2008 3:41 pm

Re: utilizzo materiali

Messaggioda pierluigi » mer gen 24, 2018 5:53 pm

posso chiederti se riesci a fare un tentativo di "ripristino" del materiale che ti ho allegato? io ho provato ma inserrendo il canale occlusione ambientale mi si sfalsano i colori.

grazie
pierluigi
Allegati
ruggine.rar
(115.97 KiB) Scaricato 14 volte
Avatar utente
pierluigi
 
Messaggi: 2628
Iscritto il: ven dic 05, 2008 3:41 pm

Re: utilizzo materiali

Messaggioda maruzzella » mer gen 24, 2018 8:42 pm

Non ho idea di quale fosse il colore originale, ma sostituendo il plugin mancante "sporco" con ambient occlusion ho questo risultato
Allegati
ruggine_0001.jpg
ruggine_0001.jpg (59.2 KiB) Osservato 229 volte
ruggine_0001.rar
(428.58 KiB) Scaricato 16 volte
maruzzella
 
Messaggi: 758
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggioda maruzzella » mer gen 24, 2018 8:55 pm

se vuoi aumentare l'effetto ruggine, devi aumentare il livello Contrast nello shader Ambient occlusion

qui + 50% e + 100%
Allegati
ruggine_0002.jpg
ruggine_0002.jpg (63.15 KiB) Osservato 227 volte
ruggine_0003.jpg
ruggine_0003.jpg (70.07 KiB) Osservato 227 volte
maruzzella
 
Messaggi: 758
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggioda pierluigi » mer gen 24, 2018 10:35 pm

Gentilissimo. Grazie ;)
Avatar utente
pierluigi
 
Messaggi: 2628
Iscritto il: ven dic 05, 2008 3:41 pm


  • Advertising

Torna a Cinema 4D

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 6 ospiti

Powered by DGworld CMS - Copyright ©2005-2018 DGworld