• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Il render sparisce

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

Il render sparisce

Messaggioda rpetrozz » mer gen 24, 2018 1:35 pm

:shock:
Buongiorno,
Ho un problema con il mio 3d, in pratica, impostando una nuova camera e portando la lunghezza focale a 170 mm (la stessa usata per scattare la fotografia) il 3d scompare quando provo ad allontanarmi con la vista e mi viene difficile inquadrarlo in quanto non lo vedo.... Aiuto!
rpetrozz
 
Messaggi: 9
Iscritto il: mar gen 09, 2018 7:05 pm

Re: Il render sparisce

Messaggioda masterzone » mer gen 24, 2018 3:33 pm

generalmente e' il parametro Clipping. Vai nei parametri progetto, nel menu MODIFICA e li trovi il clipping.
Pero' questa cosa accade per via di oggetti troppo grandi o troppo piccoli, non dovrebbe essere correlata con i 170 mm di focale...strano

Mz
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7759
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Il render sparisce

Messaggioda rpetrozz » gio gen 25, 2018 10:18 am

Ho risolto portando il parametro clipping da normale a enorme. ora il 3d si vede. Grazie infinite!
rpetrozz
 
Messaggi: 9
Iscritto il: mar gen 09, 2018 7:05 pm


  • Advertising

Torna a Cinema 4D

Chi c’è in linea

Visitano il forum: Bing [Bot], Exabot [Bot] e 7 ospiti

Powered by DGworld CMS - Copyright ©2005-2018 DGworld