• Facebook Twitter Google+ Youtube Vimeo
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

Home » Forum

Render rallentato in sleep/standby

Forum per: Hardware o Sistema Operativo, Schede Video, processori, driver, assemblati e consigli su quale hardware usare.

Moderatori: cappellaiomatto, esablone, Arkimed, visualtricks, natas

  • Advertising

Render rallentato in sleep/standby

Messaggioda Rough » lun mar 17, 2014 1:28 pm

ciao ragazzi,

purtroppo ho da poco un problema a lanciare i render di notte, ho già quardato vecchi post qui e in giro per la rete ma non sono ancora riuscito a risolvere...provo a chiedere direttamente sperando di avere più fortuna! :)

premessa: uso attualmente un mac i7 con sistema operativo OS X 10.9.2 - Cinema 4D versione R.13

problema: io lancio un render, lascio che il monitor si spenga e quando vado a vedere a che punto é arrivato mi accorgo che il tempo di render dei singoli frame é aumentato in modo esagerato.
ho fatto infinite prova con una scena completamente vuota eccetto 4 cubi parametrici...tempo di render 0-1 secondi a frame ovviamente e in 4 minuti circa mi completa tutti i 2000 frame (e fin qui tutto ok)
se mentre il render sta andando provo a spegnere il monitor alla riaccensione il render non si é bloccato ma rallenta e mi arriva fino a 21 -22 secondi per frame...naturalmente quando il monitor viene riacceso ritorna a renderizzare a 0 - 1 secondi per frame... se il render ci mette 30-45 secondi a renderizzare normalmente mi rallenta fino a 10 -13 minuti e cosi via...

cosa ho fatto: ho disabilitato il salvaschermo, ho disattivato lo spegnimento del monitor e di tutti i parametri risparmio energetico, ho deflaggato da cinema "adapt thread priority" (preferences - renderer - adapt thread priority) ho provato a spegnere lo schermo dagli angoli attivi, dal tasto di accensione e con comandi da tastiera, modalità stanby, sleep...

conclusioni: per ora l'unico modo che ho per renderizzare una scena in tranquillità é lasciando il monitor acceso... non mi era mai successo prima e l'unica cosa che mi viene in mente é che sono passato al sistema maverick pochi mesi fa (prima avevo snow leopard) e fino ad ora non mi era capitato di renderizzare di notte con il sistema nuovo...ma é solo un ipotesi

...quindi...qualcuno ha qualche idea? :P

vi ringrazio in anticipo!!

;)
"Tutti sanno che una cosa è impossible da realizzare, finchè arriva uno che non lo sa e la inventa."

http://www.davidedonghi.com
Avatar utente
Rough
 
Messaggi: 9
Iscritto il: ven ott 21, 2011 3:42 pm
Località: Milano

Re: Render rallentato in sleep/standby

Messaggioda FofoC4D » lun mar 17, 2014 1:56 pm

E' un MB Pro?
An Architect's dream is an Engineer's nightmare.
Avatar utente
FofoC4D
 
Messaggi: 1036
Iscritto il: mar ott 11, 2011 6:23 pm

Re: Render rallentato in sleep/standby

Messaggioda Rough » lun mar 17, 2014 3:03 pm

no, un iMac
"Tutti sanno che una cosa è impossible da realizzare, finchè arriva uno che non lo sa e la inventa."

http://www.davidedonghi.com
Avatar utente
Rough
 
Messaggi: 9
Iscritto il: ven ott 21, 2011 3:42 pm
Località: Milano

Re: Render rallentato in sleep/standby

Messaggioda cappellaiomatto » lun mar 17, 2014 3:41 pm

Rough ha scritto: sono passato al sistema maverick pochi mesi fa (prima avevo snow leopard)


Ciao Davide

mi sa che il problema sta nella risposta.....io dopo 2 settimane di XXXXX!!!! :@ :@ :@ ho deciso di buttarlo nel cesso e ritornare al vecchio mountain lion.

Non ne ho la certezza matematica che il problema sia li ma i sospetti ci sono :x
Avatar utente
cappellaiomatto
Moderatore
 
Messaggi: 858
Iscritto il: lun mag 07, 2012 5:12 pm

Re: Render rallentato in sleep/standby

Messaggioda FofoC4D » lun mar 17, 2014 4:09 pm

Cioè, se disattivi tutto e metti il sleep solo il monitor comunque rallenta il render?
An Architect's dream is an Engineer's nightmare.
Avatar utente
FofoC4D
 
Messaggi: 1036
Iscritto il: mar ott 11, 2011 6:23 pm

Re: Render rallentato in sleep/standby

Messaggioda Rough » lun mar 17, 2014 4:13 pm

FofoC4D ha scritto:Cioè, se disattivi tutto e metti il sleep solo il monitor comunque rallenta il render?


già... e anche se disattivo lo sleep automatico del risparmio energetico e provo ad attivarlo manualmente in altro modo non cambia nulla...

cappellaiomatto ha scritto:Ciao Davide

mi sa che il problema sta nella risposta.....io dopo 2 settimane di XXXXX!!!! :@ :@ :@ ho deciso di buttarlo nel cesso e ritornare al vecchio mountain lion.

Non ne ho la certezza matematica che il problema sia li ma i sospetti ci sono :x


eh il dubbio lo avevo pure io...
ma cavolo ci sarà un modo per bypassare questa stupidata senza dover lasciar fonderemo schermo...

...mi fai un plug in? :lol:

:mrgreen: :mrgreen: :mrgreen:
"Tutti sanno che una cosa è impossible da realizzare, finchè arriva uno che non lo sa e la inventa."

http://www.davidedonghi.com
Avatar utente
Rough
 
Messaggi: 9
Iscritto il: ven ott 21, 2011 3:42 pm
Località: Milano

Re: Render rallentato in sleep/standby

Messaggioda FofoC4D » lun mar 17, 2014 4:20 pm

Uhm... può essere colpa del sensore ambientale che in Maverick è diventato "intelligente" e fa casini con lo sleep?
An Architect's dream is an Engineer's nightmare.
Avatar utente
FofoC4D
 
Messaggi: 1036
Iscritto il: mar ott 11, 2011 6:23 pm

Re: Render rallentato in sleep/standby

Messaggioda _krone_ » lun mar 17, 2014 4:43 pm

é un vecchio problema/nonproblema dell´imac. Non avendolo davanti, vado a ricordo, basta disattivare (o attivare?) qualcosa come "deny power cycle" tra le preferenze di C4D.
_krone_
 
Messaggi: 202
Iscritto il: sab dic 22, 2012 12:42 am

Re: Render rallentato in sleep/standby

Messaggioda Rough » lun mar 17, 2014 4:54 pm

FofoC4D ha scritto:Uhm... può essere colpa del sensore ambientale che in Maverick è diventato "intelligente" e fa casini con lo sleep?


ho trovato questo

La nuova feature pare sia automaticamente attivata su tutti i Mac compatibili, compresi i laptop non più recentissimi e gli iMac di ultima generazione. Come facile comprendere, la modalità “intelligente” per l’avvio dello stand-by è disponibile solo qualora si abbia permesso a OS X di regolare automaticamente la luminosità del display, come da apposita spunta nella sezione “Monitor” delle Preferenze di Sistema.

ho disattivato la regolazione automatica e ho fatto una prova...ancora nulla :(

_krone_ ha scritto:é un vecchio problema/nonproblema dell´imac. Non avendolo davanti, vado a ricordo, basta disattivare (o attivare?) qualcosa come "deny power cycle" tra le preferenze di C4D.


ho cercato ma la cosa più simile che ho trovato é adapt thread priority

If this option is enabled, CINEMA 4D will be gien a lower priority by your computer’s operating system, i.e. CINEMA 4D will be allotted less calculation time. This can slow the render process but you will be able to work with other applications simultaneously (e.g. text editing, image editing, web browsers, etc.).
If this option is disabled, CINEMA 4D will be given a higher priority by your computer’s operating system, i.e. CINEMA 4D will be allotted more calculation time. This will speed up rendering but other applications running simultaneouly on your computer will have slower reaction times because they will be given a lower priority by your computer’s operating system.

provo a riguardare ancora intanto magari mi é sfuggita... :shock:
"Tutti sanno che una cosa è impossible da realizzare, finchè arriva uno che non lo sa e la inventa."

http://www.davidedonghi.com
Avatar utente
Rough
 
Messaggi: 9
Iscritto il: ven ott 21, 2011 3:42 pm
Località: Milano

Re: Render rallentato in sleep/standby

Messaggioda visualtricks » lun mar 17, 2014 5:44 pm

Ciao, io sono ancora con Mountain quindi non posso fare prove, ma potresti dare un'occhiata a questo articolo:
http://www.zdnet.com/mac-mavericks-app- ... 000024792/
in particolare al passagio:
Users can turn off App Nap in the application's Get Info pane (highlight the icon for the application and select Get Info from the File menu; right-click on the icon and select Get Info from the contextual menu; or select the icon and press the Command+i key combo). The Get Info pane sports a new checkbox in the General section named Prevent App Nap. Check the box and the selected app will run at full power all the time.

e
Power Nap settings can be found in the Energy Saver pane in System Preferences.
Immagine Immagine
๏_www.visualtricks.it_๏ .:: In another way, from another point of view ::. .:: COMPUTER SAYS NO ::. ↪ Ken Leeeee ↩
Avatar utente
visualtricks
Moderatore
 
Messaggi: 3358
Iscritto il: gio set 23, 2004 5:13 pm
Località: Pistoia

Prossimo

  • Advertising

Torna a Hardware e OS

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by DGworld CMS - Copyright ©2005-2014 DGworld