• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Animation differs when using a higher framerate

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

Animation differs when using a higher framerate

Messaggioda clemense » sab set 20, 2014 12:07 pm

Hey everyone,
I exported a 25 fps animation from c4d with objects moving along a spline. These objects lose opacity the closer they get to the camera.

I would like to slow this animation down using twixtor which in this particular case, seems to be having problems with the transparency.
When I export a part of the exact same animation in 100 fps or 50 fps and speed it up in order to let twixtor use the additional frames when slowing it down again, the animation seems to differ.
Even when I compare single frames outside of after fx , the position of the objects is similar but not the same. Can anyone tell me how I could manage exporting a 100 fps animation and have the flying objects at the exact same position as the 25 fps animation ?
Any hints are highly appreciated , thx in advance.
clemense
 
Messaggi: 3
Iscritto il: mar apr 08, 2014 11:05 am

Re: Animation differs when using a higher framerate

Messaggioda cappellaiomatto » dom set 21, 2014 3:36 pm

Hi
I don't know twixtor so I can't help you a lot....but do you know that in cinema there is a special track called time track which allow you to alter the time directly in Cinema ?
Allegati
1.jpg
1.jpg (64.88 KiB) Osservato 135 volte
Avatar utente
cappellaiomatto
Moderatore
 
Messaggi: 1430
Iscritto il: lun mag 07, 2012 5:12 pm

Re: Animation differs when using a higher framerate

Messaggioda visualtricks » dom set 21, 2014 8:28 pm

Hi! The animation should be exactly the same, provided that you keep the frame rate consistent through your project, render and save settings (p.e I often forget to change the framerate in quicktime movie options and that can mess things up). I think that could be something twixtor related, have you tried to compare the movies without twixor? I mean, if you make a 25fps composition and put both the 25 and 100fps movies in it, they should all have the same duration and match perfectly.
Immagine Immagine
๏_www.visualtricks.it_๏ .:: In another way, from another point of view ::. .:: COMPUTER SAYS NO ::. ↪ Ken Leeeee ↩
Avatar utente
visualtricks
Moderatore
 
Messaggi: 3504
Iscritto il: gio set 23, 2004 5:13 pm
Località: Pistoia


  • Advertising

Torna a Cinema 4D

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron

Powered by DGworld CMS - Copyright ©2005-2018 DGworld