• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Error rendering material

Forum for: VrayforC4D rendering engine and work in progress as well.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

Error rendering material

Messaggioda kilmyneo » lun giu 22, 2015 10:06 pm

Hello,

I have this strange result after applying different materials to my cube.

1- base material, blue
2- floor material, wood. ( Tag cubic )
3- Over floor, dust material with alpha and mix texture activated. ( Tag cubic or plane )

Full Image:
http://s8.postimg.org/vx9cbla3p/text.jpg



Can anyone help me to solve it please?

Thanks!.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
kilmyneo
 
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggioda masterzone » mar giu 23, 2015 12:18 pm

Hello! thanks and welcome aboard...
First of all, please use attachment forum system instead to link pictures outside...I've attached here for you..

about your question, to solve the problem use Cubic projection and not Flat, because flat projection makes strip artifacts on vertical surfaces.
Cinema4D flat projection tag, if axis are oriented as default, is good for horizontal orientation surfaces because is 90° oriented by default.

After my replay I analyzed better your email and I found a solution, maybe:
If you already tried to change flat to cubic projection try to disable "mix texture" on tag settings. The mix texture is suitable only if you have "material weight" on the material for alpha channels.

I hope this helped you
Alex
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7574
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Error rendering material

Messaggioda kilmyneo » mar giu 23, 2015 5:56 pm

Hello Masterzone,

Thanks again for help me.

This is what i get, still bad result.

1- Mix texture activated. ( Alpha in Material Weight )

IMAGE REMOVED BY THE SYSTEM - USE THE UPLOAD ATTACHMENT FORUM SYSTEM

2- Mix texture deselected. ( Alpha in Material Weight )

IMAGE REMOVED BY THE SYSTEM - USE THE UPLOAD ATTACHMENT FORUM SYSTEM
kilmyneo
 
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggioda masterzone » mer giu 24, 2015 9:41 am

as you see, pictures have been removed by the system.
Edit your message and upload by clicking on "upload attachment" below the message form...next I'm able to help you
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7574
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Error rendering material

Messaggioda kilmyneo » mer giu 24, 2015 3:42 pm

Hello MasterZone,

I am using [img]Link[/img] method, is this correct? please let me know.
kilmyneo
 
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggioda masterzone » mer giu 24, 2015 5:26 pm

Look the image below! :) When you reply a message, below the text field there is the attachment button...
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7574
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Error rendering material

Messaggioda kilmyneo » mer giu 24, 2015 5:47 pm

Thanks Masterzone,

Here are the two examples, hope the upload is right.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
kilmyneo
 
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggioda masterzone » gio giu 25, 2015 9:17 am

ok, sorry but I don't understand what you need to do but seems the alpha channel doesn't works, right?
If you are using an old version of Vray, you can't apply the material with alpha channel as decal next to another material if you applied it on a selection.

Usually you must use the "mix texture" option on the "decal" material with alpha channel and Vray will apply it over the previous material but if you are working with "polygon selection" it doesn't works.
It has been solved if you are using the final version of vrayforc4d...

Alex
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7574
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Error rendering material

Messaggioda kilmyneo » gio giu 25, 2015 2:16 pm

Exactly i want to select one polygon and then apply over the main material other material with alpha channel.

In this particular case my main material is a blue colour and the i want to place a Brick material ( with alpha ) over it.

i am working with Vray 1.9

Anyway i want to thank you for your help Alex!.
kilmyneo
 
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm


  • Advertising

Torna a Vray for C4D

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by DGworld CMS - Copyright ©2005-2018 DGworld