• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Rig - Problema "Strumento Specchia"

Forum per: Dinamiche, Rigging, Mograph, TeamRender, Xpresso, Plugin, Hair, Sketch, Simulazione, Tracking, sculpt e funzioni avanzate di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

Rig - Problema "Strumento Specchia"

Messaggioda gerod » mar ago 22, 2017 6:33 pm

Ciao a tutti Amici di c4dzone

Vengo subito al punto.
Seguendo un tutorial sul RIG di un personaggio tratto dagli eccellenti ed esaustivi DVD di Archimed, quasi a fine RIG mi sto imbattendo in un fastidioso problema con lo "Strumento Specchia".
Premetto che rispetto alla versione di C4D del tutorial (r12) io sto utilizzando la R18, ma non credo sia un problema, inoltre non sto animando il personaggio FRED del tutorial ma un bipede fantasy che ho modellato seguendo un altro tutorial recuperato sul WEB. Era tanto che non mettevo mano al nostro amato C4D ed ho voluto riprendere da qui.

STOP alle premesse. Il problema.
Quando applico lo Strumento Specchiua all'intero braccio Riggato.... SI mi spocchia il tutto MA la sola mano la specchia con il pollice al contrario... ovvero al posto del mignolo per intenderci.

Sara un problema di assi o quant'altro (non posso escludere errori di vario genere lungo il corso del rig).

Allego il file .c4d che vi sarà senz'altro di aiuto... soprattutto ai più navigati.
Grazie anticipatamente per qualunque forma di aiuto ;)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
gerod
 
Messaggi: 396
Iscritto il: dom mag 18, 2008 12:49 am

Re: Rig - Problema "Strumento Specchia"

Messaggioda gerod » mer ago 23, 2017 1:52 pm

Tante visite e nessun download del file :? Ergo... nessuna verifica pfiu
gerod
 
Messaggi: 396
Iscritto il: dom mag 18, 2008 12:49 am

Re: Rig - Problema "Strumento Specchia"

Messaggioda gerod » gio ago 24, 2017 9:51 pm

Bene bene bene.... Constato che il file è stato scaricato ben 2 volte posso dunque sperare in qualche "dritta" prossima ;)
gerod
 
Messaggi: 396
Iscritto il: dom mag 18, 2008 12:49 am


  • Advertising

Torna a C4D - Utilizzo avanzato

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti

Powered by DGworld CMS - Copyright ©2005-2018 DGworld