• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Render sbiadito

Forum per: Motore di rendering VrayforC4D. Inserite qui anche i vostri lavori in corso e riceverete pareri e aiuti dagli esperti.

Moderatori: visualtricks, natas, cappellaiomatto, Arkimed

  • Advertising

Render sbiadito

Messaggioda flender » gio lug 06, 2017 7:28 pm

Buonasera,sto cercando di creare un filmato di un esterno,sono in tutto 450 frame e ad ogni frame ci mette circa 30/50 min di cacolo finale con GI precalcolata,purtroppo i tempi di consegna sono molto ristretti e mio malgrado non posso usare settaggi normali di antialising,quindi ho portato treshold a 0,1 con denoiser mild attivato,tempi ovviamente abbattuti ma ora ho questo problema dell'immagine sbiadita e non ho la più pallida idea di quale sia la causa e come agire di conseguenza...spero di risolvere la cosa il prima possibile grazie.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
flender
 
Messaggi: 101
Iscritto il: mar ago 11, 2009 11:52 pm

Re: Render sbiadito

Messaggioda flender » gio lug 06, 2017 7:45 pm

Nel frattempo ho notato che nel VFB l'immagine viene corretta e inoltre nella finestra di cinema mi pare che non applichi il denoiser,ma c'è un altro problema.Ho creato un percorso di salvataggio per montare il filmato in seguito ma nella cartella mi salva le immagini della finestra di cinema che risultano nere....e anche qui brancolo nel buio...nuovo dilemma
flender
 
Messaggi: 101
Iscritto il: mar ago 11, 2009 11:52 pm

Re: Render sbiadito

Messaggioda dipo » gio lug 06, 2017 11:16 pm

È perchè hai attivato il multipass, devi quindi andare nella scheda color mapping e cambiare "auto" in "color mapping only"
inoltre se posso ti sconsiglio di usare il noise 0.001, secondo me uno 0.003 con denoiser va più che bene, e accorci i tempi di calcolo
;)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
dipo
 
Messaggi: 118
Iscritto il: dom mag 12, 2013 5:43 pm

Re: Render sbiadito

Messaggioda flender » gio lug 06, 2017 11:33 pm

ciao dipo,grazie dell'intervento,ho cercato sino ad ora di venirne a capo ma niente anche impostando su color mapping only nella finestra di c4d rimane sempre nera l'immagine,in realtà stavo cercando di salvare direttamente la sequenza di immagini dal VFB ma non riesco a capire come e se si puo fare....
flender
 
Messaggi: 101
Iscritto il: mar ago 11, 2009 11:52 pm

Re: Render sbiadito

Messaggioda dipo » gio lug 06, 2017 11:35 pm

La mia risposta era relativa al render sbiadito nel visualizzatore di cinema, per la sequenza nel VFB non saprei come aiutarti mi spiace :roll:
dipo
 
Messaggi: 118
Iscritto il: dom mag 12, 2013 5:43 pm

Re: Render sbiadito

Messaggioda dipo » gio lug 06, 2017 11:49 pm

La soluzione dovrebbe trovarsi nella scheda translator, credo tu debba spuntare qualcosa che dica al VFB di salvare il tutto come animazione, mi spiace ma non saprei cosa. Puoi fare dei tentativi con una scena semplicissima.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
dipo
 
Messaggi: 118
Iscritto il: dom mag 12, 2013 5:43 pm

Re: Render sbiadito

Messaggioda dipo » gio lug 06, 2017 11:53 pm

Per concludere dai una lettura a questo post sul forum ufficiale di vrayforc4d
http://forum.vrayforc4d.com/index.php?t ... ost-144669

Il denoiser per le animazioni non si usa come per le still images dando un'occhiata veloce. dovrebbe esserci un altro modo
:)
dipo
 
Messaggi: 118
Iscritto il: dom mag 12, 2013 5:43 pm

Re: Render sbiadito

Messaggioda flender » gio lug 06, 2017 11:55 pm

Si prima ho fatto degli esperimenti in questo tab ,senza successo,ora provo a fare delle ricerche per vedere se trovo qualcosa a riguardo,grazie mille
flender
 
Messaggi: 101
Iscritto il: mar ago 11, 2009 11:52 pm

Re: Render sbiadito

Messaggioda flender » gio lug 06, 2017 11:57 pm

dipo ha scritto:Per concludere dai una lettura a questo post sul forum ufficiale di vrayforc4d
http://forum.vrayforc4d.com/index.php?t ... ost-144669

Il denoiser per le animazioni non si usa come per le still images dando un'occhiata veloce. dovrebbe esserci un altro modo
:)

:roll: :roll: :roll: mamma mia....ma una cosa semplice la possono fare??
flender
 
Messaggi: 101
Iscritto il: mar ago 11, 2009 11:52 pm


  • Advertising

Torna a Vray for C4D

Chi c’è in linea

Visitano il forum: Baidu [Spider], Bing [Bot] e 12 ospiti

Powered by DGworld CMS - Copyright ©2005-2017 DGworld