• Facebook Twitter Google+ Youtube Vimeo
  • Italiano English
  • [-] Diminuisci la dimensione del testo [+] Aumenta la dimensione del testo
  • Feed RSS 2.0 Feed ATOM 1.0

»

Problema acciaio/alluminio satinato

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising

Problema acciaio/alluminio satinato

Messaggioda Ktmlc4adv » sab ott 07, 2017 7:23 pm

Buon pomeriggio, sono nuovo del forum quindi colgo l'occasione per salutarvi tutti e presentarmi.
Mi occupo di progettazione meccanica e da qualche tempo mi cimento con discreti risultati (ovviamente per le mie necessità) con i rendering di cinema 4D (R18)
Sono un autodidatta però fino ad ora non avevo mai incontrato un problema così insormontabile. Sono sicuro che per molti di voi si tratta di una banalità.
Premetto che ho già cercato nel forum ma non sono riuscito a risolvere il problema...vi chiedo un po' di pazienza.
Ho bisogno di realizzare alcuni particolari in acciao/alluminio satinato che faranno parte di un oggetto più complesso. Ho utilizzato i materiali già presenti in cinema ma il risultato è sempre lo stesso. Ottengo la dispersione del riflesso ma è sempre presente una "puntinatura" piuttosto accentuata che fanno sembrare il materiale "martellato". Vorrei ottenere un materiale più liscio con una bella "sfocatura" del riflesso. Ho provato a regolare la forza di rugosità nel canale di riflettanza ma non ottengo alcun risultato. Il problema è ancora più accentuato quando faccio inquadrature più ampie. Questi dettagli diventano quasi completamente scuri e con puntini neri molto grandi.
Di seguito inserisco l'immagine che ottengo utilizzando due materiali standard e uno creato da me (quello a sx)
Ringrazio anticipatamente chiunque abbia la pazienza di rispondermi
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ktmlc4adv
 
Messaggi: 3
Iscritto il: sab ott 07, 2017 3:53 pm

Re: Problema acciaio/alluminio satinato

Messaggioda masterzone » mar ott 10, 2017 9:31 am

ciao! quella puntinatura che vedi, sopratutto sulla sfera grande, e' una porcata del motore di rendering di cinema4D, in pratica e' il canale SPECULARE, contenuto dentro il canale riflettanza nelle ultime versioni di cinema4D.
Praticamente non riesce a disegnare la parte speculare, ovvero il bagliore sull'oggetto.
Generalmente e' un problema legato ad un parametro che si trova dentro le luci, alla voce DETTAGLI, chiamato CAMPIONI, il fatto e' che non ricordo se usando un cielo fisico la cosa ci sia perché' nei suoi parametri non lo trovo...era un difetto delle luci area che se non campionate bene davano quel problema e lo speculare veniva a puntini...
Che tipo di illuminazione hai usato? uno Sky vero? pfiu
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7517
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Problema acciaio/alluminio satinato

Messaggioda Ktmlc4adv » mar ott 10, 2017 10:54 pm

Prima di tutto ti ringrazio tantissimo per la risposta.
In realtà mi hai risolto un problema che non avevo ancora preso in considerazione. Comunque ho seguito il tuo consiglio e ho corretto il problema.
Purtroppo però mi riferivo al problema che ho evidenziato in rosso. Più che ottenere una superficie sabbiata così ruvida vorrei avere solo un effetto "blur" sulla riflessione (tipo l'immagine con le varianti colori).
Ho trovato diversi tutorial ma parlano sempre di V-ray :(
Sto uscendo pazzo :@

p.s. nella scena c'è una luce area e lo sky
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ktmlc4adv
 
Messaggi: 3
Iscritto il: sab ott 07, 2017 3:53 pm

Re: Problema acciaio/alluminio satinato

Messaggioda masterzone » mer ott 11, 2017 9:15 am

ah parli della polvere? se usi il motore fisico di cinema4D, alla voce FISICO, trovi i suddivisioni shading minimo e suddivisioni shading massimo, che di default sono a 0 e 3, ma se ci fai caso e quelli momentaneamente non li tocchi, sotto c'e' scritto "suddivisione sfocatura (max) a 2, se quello lo metti a 4 la cosa inizia a migliorare. ma mettendo 4, tu gli hai dato la soglia massima, ma il motore di rendering dove parla di suddivisone shading mimino e massimo, e' settato appunto a 0 e 3, quindi non ci arriva al 4, se metti nel massimo 4, allora gli dici di arrivarci.

anche lo 0 e' importante, perche' stara' a lui decidere dove fare 0 (polvere) e dove fare 4 (liscio e pulito) in alcuni casi sarai costretto anche a tirare su lo 0, con cautela...passando a 1, o 2...

SE invece usi il motore standard di cinema4D, nel livello di riflettanza sfocata, alla fine trovi "livello campionamento" e li devi alzare per farlo più liscio...

Dipende molto da quale motore di render usi...il fisico, ha tutte le impostazioni dentro globali, il motore standard di cinema aveva i campionamenti nel materiale e in caso nelle luci (ombre polverose).

Ale :)
Portale di Riferimento di Cinema4D in Italia dal 1999
Immagine

You Tube Channel Corsi di Formazione
Avatar utente
masterzone
Site Admin
 
Messaggi: 7517
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Problema acciaio/alluminio satinato

Messaggioda Ktmlc4adv » mer ott 11, 2017 9:07 pm

Grazie mille, sto per commuovermi!!
Ho provato entrambe le soluzioni che mi hai proposto.
Il risultato è molto simile con tempi di rendering praticamente identici.
Grazie! Grazie! Grazie!
Spero che questa discussione possa essere utile anche ad altri

Ale...anch'io ;)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ktmlc4adv
 
Messaggi: 3
Iscritto il: sab ott 07, 2017 3:53 pm


  • Advertising

Torna a C4D - Utilizzo Generico

Chi c’è in linea

Visitano il forum: annalucy86, Google Adsense [Bot] e 21 ospiti

Powered by DGworld CMS - Copyright ©2005-2017 DGworld