Search found 38 matches

by steelworker
Thu May 02, 2019 10:40 am
Forum: Cinema 4D
Topic: problemi con i rigid body
Replies: 4
Views: 202

Re: problemi con i rigid body

continuano i problemi.... :?
renderizzando tramite renderfarm la simulazione fisica fallisce rispetto al risultato che avevo ottenuto io nella mia macchina. Ma per fissare la simulazione oltre a premere il tasto che vedete nell'allegato esiste mica altra soluzione? :(
baked simulation.jpg
baked simulation.jpg (77 KiB) Viewed 129 times
by steelworker
Tue Apr 30, 2019 9:21 am
Forum: Cinema 4D
Topic: problemi con i rigid body
Replies: 4
Views: 202

Re: problemi con i rigid body

aumentando la qualità della simulazione (step e solver) non sono riuscito ad ottenere nessun miglioramento, diminuendo sensibilmente la velocità di emissione i problemi sono spariti. Per quanto riguarda al cloner mi hai messo un bel dubbio. Stavo seguendo uno schema di un esercizio fatto l'anno scor...
by steelworker
Sun Apr 28, 2019 7:09 pm
Forum: Cinema 4D
Topic: problema con le normali
Replies: 2
Views: 170

Re: problema con le normali

No, hai ragione in questo caso si può fare.
Infatti ho proceduto proprio in questo modo però mi chiedevo se ci fosse qualche workaround più veloce e sicuro da utilizzare in casi più complessi
by steelworker
Sun Apr 28, 2019 5:21 pm
Forum: Cinema 4D
Topic: problema con le normali
Replies: 2
Views: 170

problema con le normali

a causa di una creazione di una parte specchiata ora le normali sono parzialmente invertite. screenshot.4382.jpg Il comando "allinea normali" in questo caso non crea nessun risultato. quale possibilità mi rimane oltre a selezionare i poligoni manualmente ed invertire i poligoni (operazione lunga e f...
by steelworker
Sun Apr 28, 2019 3:05 pm
Forum: Cinema 4D
Topic: problemi con i rigid body
Replies: 4
Views: 202

problemi con i rigid body

in questa scena ho un emettitore, con dentro un clone di cubi. Non fate caso all'illuminazione è solo un test screenshot.4376.jpg 1) sebbene abbia calcolato la cache, la vista 3d non corrisponde al rendering. Devo controllare qualcosa altro? 2) Degli oggetti se scagliati molto velocemente attraversa...
by steelworker
Fri Apr 26, 2019 10:59 am
Forum: Cinema 4D
Topic: particles random color
Replies: 2
Views: 151

Re: particles random color

perfetto funziona!!!
grazie :)
by steelworker
Thu Apr 25, 2019 11:46 pm
Forum: Cinema 4D
Topic: particles random color
Replies: 2
Views: 151

particles random color

salve ho visto che con il cloner è possibile colorare i cloni in maniera differente grazie al multishaders.
A meno di non aver sbagliato qulcosa, mi sembra che questa tecnica non funziona con gli emitter e i particles. Sapete se è possibile colorare in maniera random le varie particelle?
grazie
by steelworker
Sat Apr 20, 2019 10:30 am
Forum: Cinema 4D
Topic: applicare le trasformazioni
Replies: 2
Views: 205

Re: applicare le trasformazioni

veramente banale, grazie!!!
by steelworker
Fri Apr 19, 2019 11:17 pm
Forum: Cinema 4D
Topic: applicare le trasformazioni
Replies: 2
Views: 205

applicare le trasformazioni

se importo un obj per raddrizzare l'oggetto ruoto il sistema di assi locale. Come si fa ad applicare queste trasformazioni in modo da resettare gli assi locali ma da lasciare la mesh ruotata correttamente e non come l'ho trovata importandola? se faccio freeze, si azzera la rotazione ma gli assi loca...
by steelworker
Thu Mar 28, 2019 12:31 pm
Forum: Cinema 4D
Topic: protection ed interaction tag di un gruppo
Replies: 2
Views: 116

Re: protection ed interaction tag di un gruppo

ops risolto, il lucchetto del layer funziona sostituendo tutti e due i tag, proprio come volevo. Avevo messo solo il null dentro il layer e non tutta la gerarchia, per questo non mi funzionava per bene