Search found 466 matches

by cosez-one
Wed Apr 11, 2012 5:38 pm
Forum: CINEMA 4D
Topic: Palla da volley :)
Replies: 8
Views: 825

Re: Palla da volley :)

L'effetto che fa è buono! :) Se vogliamo fare i pignoli, forse i solchi sono un po' troppo profondi e distanti tra loro, e non c'è traccia di cuciture; inoltre la metallizzata è troppo cromata sembra d'acciaio, fosse un trofeo andrebbe anche bene, altrimenti devi abbassare la riflessione e metterci...
by cosez-one
Wed Apr 11, 2012 12:50 pm
Forum: CINEMA 4D
Topic: Come inserire immagini png in texture?
Replies: 4
Views: 1906

Come inserire immagini png in texture?

come faccio ad inserire un'immagine tipo un logo in png, quindi con sfondo trasparente, ed inserirla in una texture ?
giusto per intenderci, se volessi inserire il logo della nike nel modello di un pallone e posizionarlo come voglio come faccio? col bodypaint nn capisco se si possa o meno...
by cosez-one
Tue Apr 10, 2012 10:40 pm
Forum: CINEMA 4D
Topic: Palla da volley :)
Replies: 8
Views: 825

Re: Palla da volley :)

bella, a me piace... 8-) come l'hai modellata? :) ahah grazie :D cmq abbastanza semplice, ho fatto una sfera tipo hexa, ho tagliato tutto eccetto una faccia laterale, da li ho ricavato tre parti facendo un minimo di inner extrude->extrude di circa 5m e poi l'ho messa in hyper nurbs...poi ho copiato...
by cosez-one
Tue Apr 10, 2012 10:30 pm
Forum: CINEMA 4D
Topic: Palla da volley :)
Replies: 8
Views: 825

Palla da volley :)

allora...contando che il bodypaint l'ho fatto malissimo secondo voi com'è il modello?!?!
non avevo visto che non si potevano postare immag con uploader esternu U.U
by cosez-one
Tue Apr 10, 2012 4:59 pm
Forum: CINEMA 4D
Topic: Problemone con r13, non rispondono i comandi...
Replies: 2
Views: 232

Re: Problemone con r13, non rispondono i comandi...

intendi dire i parametri di movimento scala e rotazione dell'oggetto? o della telecamera? Quando chiudi cinema4D e riapri lo stesso file te lo fa sempre? oppure riparte ok anche se la scena era quella incriminata? mz i parametri dell'oggetto non rispondono, riaprendo lo stesso file non cambia nient...
by cosez-one
Tue Apr 10, 2012 4:16 pm
Forum: CINEMA 4D
Topic: Problemone con r13, non rispondono i comandi...
Replies: 2
Views: 232

Problemone con r13, non rispondono i comandi...

Come da titolo il problema è grosso XD mi capita con cinema 4d r13 di cominciare a lavorare un po' e, non so in che momento e perchè, mi capita che i comandi di rotazione,scala e movimento non mi funzionino più...neanche cambiando i parametri in basso succede niente, il modello resti li fermo e non ...