cinema 4D non parte

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderators: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising
fedeg01
Posts: 18
Joined: Sat Apr 02, 2016 1:49 pm

cinema 4D non parte

Post by fedeg01 »

Ho appena installato Cinema 4d R20 sul mio nuovo PC con caratteristiche che consentono il buon funzionamento del software. Il problema è questo: dopo l'installazione clicco il programma, ma non si apre per nulla. In gestione attività il processo CINEMA4D.EXE parte un secondo ma subito si chiude da solo. HELP!

User avatar
masterzone
Site Admin
Posts: 9387
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: cinema 4D non parte

Post by masterzone »

Mmm difficile da capire cosa è successo. Provato a lanciarlo con il tasto destro ed esegui come amministratore?

fedeg01
Posts: 18
Joined: Sat Apr 02, 2016 1:49 pm

Re: cinema 4D non parte

Post by fedeg01 »

Sì ho provato come amministratore, ho anche reimpostato il pc ma nulla. Non si vuole aprire. Il processo si chiude da solo senza nemmeno mostrare lo screening di inizio.

User avatar
masterzone
Site Admin
Posts: 9387
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: cinema 4D non parte

Post by masterzone »

probabilmente c'e' qualcosa di corrotto con l'installer. Se e' un installer ufficiale licenziato devi sentire il rivenditore, se e' unofficial non saprei 😐

fedeg01
Posts: 18
Joined: Sat Apr 02, 2016 1:49 pm

Re: cinema 4D non parte

Post by fedeg01 »

masterzone wrote:
Fri Jan 11, 2019 9:20 am
probabilmente c'e' qualcosa di corrotto con l'installer. Se e' un installer ufficiale licenziato devi sentire il rivenditore, se e' unofficial non saprei 😐
Credo di aver capito; tuttavia nei computer che ho, che hanno la radice quadrata delle capacità di questo nuovo, lo facevano andare anche abbastanza bene e si apriva oltretutto

User avatar
masterzone
Site Admin
Posts: 9387
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: cinema 4D non parte

Post by masterzone »

No ma la potenza non c'entra, c4d se trova il sistema a posto gira anche sun un computer con un processore vecchio e tutto datato, ma ci sarà' qualcosa che gli passa windows che non gli piace...😩

MarkoDer
Posts: 160
Joined: Wed Sep 19, 2018 2:01 pm

Re: cinema 4D non parte

Post by MarkoDer »

Prova a far partire Cinema premendo e mantenendo premuto CTRL+SHIFT, in questo modo vedi se è colpa della scheda video.

fedeg01
Posts: 18
Joined: Sat Apr 02, 2016 1:49 pm

Re: cinema 4D non parte

Post by fedeg01 »

masterzone wrote:
Fri Jan 11, 2019 2:25 pm
No ma la potenza non c'entra, c4d se trova il sistema a posto gira anche sun un computer con un processore vecchio e tutto datato, ma ci sarà' qualcosa che gli passa windows che non gli piace...😩
Quello che penso anche io... chissà cosa però
MarkoDer wrote:
Fri Jan 11, 2019 4:07 pm
Prova a far partire Cinema premendo e mantenendo premuto CTRL+SHIFT, in questo modo vedi se è colpa della scheda video.
Ho provato anche così ma non parte mica

MarkoDer
Posts: 160
Joined: Wed Sep 19, 2018 2:01 pm

Re: cinema 4D non parte

Post by MarkoDer »

prova ad installa re la demo che si scarica gratuitamente dal sito Maxon, per capire se è un problema di windows o di Cinema

fedeg01
Posts: 18
Joined: Sat Apr 02, 2016 1:49 pm

Re: cinema 4D non parte

Post by fedeg01 »

Image
MarkoDer wrote:
Sat Jan 12, 2019 12:23 am
prova ad installa re la demo che si scarica gratuitamente dal sito Maxon, per capire se è un problema di windows o di Cinema
È partito una volta ma chiuso, non si è più riaperto
Attachments
1547294268749.jpg

  • Advertising
Post Reply