Bend Question

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderators: cappellaiomatto, natas, Arkimed, visualtricks

Post Reply
  • Advertising
daviddm
Posts: 2
Joined: Wed Mar 01, 2017 6:38 pm

Bend Question

Post by daviddm » Wed Mar 01, 2017 9:59 pm

I am a complete Noob so my apologies if this has been answered elsewhere. I search but could not find an answer.

I am trying to build a film strip that will circle around a sphere, like rings around a planet. I have built the film strip and now am trying to bend it into a circle. I am using the Bend object to do this and it bends but unfortunately, it adds a cap on the top and bottom. I have attached some screen grabs to show what I am talking about. Any tips would be greatly appreciated.

Ultimately I hope to map video to each of the frames in the film strip.
Attachments
BendExample.jpg
FilmProject.jpg

daviddm
Posts: 2
Joined: Wed Mar 01, 2017 6:38 pm

Re: Bend Question

Post by daviddm » Thu Mar 02, 2017 12:39 am

I was able to find out what I was doing wrong. Just wanted to share the solution for any other Nobs like me that have a similar issue.

The point distribution in my splines was not good enough. I selected my underlining spline and changed Intermediate Points from to adaptive to subdivided so it has enough segments to bend with the deformer.

:)
Attachments
FixedFilmStrip.jpg

User avatar
masterzone
Site Admin
Posts: 8019
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona
Contact:

Re: Bend Question

Post by masterzone » Thu Mar 02, 2017 10:58 am

:):):):)

  • Advertising
Post Reply