UV bonding, affects texture ... any ideas?

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderators: natas, Arkimed, visualtricks, cappellaiomatto

Post Reply
  • Advertising
mauovernet
Posts: 2
Joined: Mon Jul 27, 2020 6:28 pm

UV bonding, affects texture ... any ideas?

Post by mauovernet »

Hello greetings and blessings ....
I have this problem and I would like your opinion.
right at the junction of the UV, whatever you do, I can't fix this.
I already subdivided, even with hypernurbs and nothing, moved the polygons and nothing
Any ideas to solve ..... and why is there a change in the texture of the UV joint?
I leave the photo below ...
Any help, ideas, or comments are welcome.
Blessings.
.
PS: one photo shows the object in 3D with the union of the UV, and the second photo shows the UV.

Image
-
-
Image

User avatar
masterzone
Site Admin
Posts: 9307
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: UV bonding, affects texture ... any ideas?

Post by masterzone »

Please could you upload pictures again? Use the full editor for upload images directly into the post :)

mauovernet
Posts: 2
Joined: Mon Jul 27, 2020 6:28 pm

Re: UV bonding, affects texture ... any ideas?

Post by mauovernet »

upload phictures
thanks
Attachments
why this cinema20.jpg
why this cinema20.jpg (107.41 KiB) Viewed 95 times

User avatar
masterzone
Site Admin
Posts: 9307
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: UV bonding, affects texture ... any ideas?

Post by masterzone »

This issue happens when you try to texturise with UVmapping and the UV layout is not good. This strange conjunction happens because the boundary is not linked with the opposite boundary, similar to BOX projection. If you want to clear this issue you must unwrap the UV and relax it to avoid this strange artefacts...

  • Advertising
Post Reply