Chaingenerator Not Installing

Forum for: Questions about C4Dzone plugins. Post here questions or technical support.

Moderators: natas, Arkimed, visualtricks, cappellaiomatto

Post Reply
  • Advertising
bollella
Posts: 2
Joined: Thu Sep 30, 2021 5:15 am

Chaingenerator Not Installing

Post by bollella »

Just tried installing chaingenerator. C4D comes up with the main window very small and chaingenerator is not installed. I have quadcaps and vertexweighthelper installed and they function properly. I may be missing something simple.

* I use my own plugin directory not the older 'plugin' directory mentioned.
* MacOS 11.6.1
* Mac Pro 16-core Intel XeonW
* 4 AMD W6800W and one AMD WX9100 GPUs
* C4D R25 (latest version)
* Redshift 3.0.61

Thanks, (quad caps is really great, btw!!)
Greg

User avatar
cappellaiomatto
Moderatore
Posts: 1540
Joined: Mon May 07, 2012 5:12 pm

Re: Chaingenerator Not Installing

Post by cappellaiomatto »

Hi Greg
if you click on reload python plugin the activation window will have to appear and stay
if not, click on console at copy here the text to understand what is wrong.

did you just extract the plugin folder for r25 and not the whole plugin folder that contains many releases?
Attachments
1.jpg
1.jpg (41.27 KiB) Viewed 227 times

bollella
Posts: 2
Joined: Thu Sep 30, 2021 5:15 am

Re: Chaingenerator Not Installing

Post by bollella »

Thanks! That worked!. And after activation c4d comes up properly!
Greg

User avatar
cappellaiomatto
Moderatore
Posts: 1540
Joined: Mon May 07, 2012 5:12 pm

Re: Chaingenerator Not Installing

Post by cappellaiomatto »

:)

you're welcome

  • Advertising
Post Reply