C4D crash on main (165Hz QHD) monitor but works fine on others (60hz HD & QHD)

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderators: natas, Arkimed, visualtricks, cappellaiomatto

Post Reply
  • Advertising
brechtendeure
Posts: 1
Joined: Fri Feb 25, 2022 11:33 pm

C4D crash on main (165Hz QHD) monitor but works fine on others (60hz HD & QHD)

Post by brechtendeure »

So, I have a 3 monitor setup as I am a professional video editor and enjoy occasional video games. I recently started getting into C4D by following a student course. I have a free student license and downloaded the latest version (r25.117). As the title explains, C4D continuously crashes on my main monitor. This monitor is a MSI G27CQ4, Res: 2560x1440, 165Hz. On my 2 other monitors it works just fine but I really want to use it on my main monitor since I do not want to re-arrange my whole setup for various reasons.

Is this a known issue or is there maybe some setting that I need to change or any known or less known fix for this problem?

I have tried downloading various different versions of C4D but they all have the same problem.

When I open C4D and I hover over one of the various tools, it gives me the info of what tool it is but it blackens my entire screen and in small letters on top I can see the explanation of that tool, whereas this behaviour is very different when I do the same on my other monitors. There it just gives me a little piece of text with the explanation, as it should be. As soon as I click on anything (when it’s on my main monitor) the software crashes.

It would be so nice if anyone could help me out and fix this issue.

Thank you!

PC specs:

Win 10
Nvidia Geforce RTX 3060 (been waiting for my 3080 for over a year now, but that’s a different story)
Intel® Core ™ i9-10900K CPU @ 3.70Hz
MOBO: Asus ROG STRIX Z490-SO

Monitors:

MSI G27CQ4, Res: 2560x1440, 165Hz (this is the one that crashes C4D)
BenQ LCD, Res: 2560x1440, 59,951Hz
iiyama PL2377 , Res: 1920x1080, 60Hz

User avatar
masterzone
Site Admin
Posts: 9952
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: C4D crash on main (165Hz QHD) monitor but works fine on others (60hz HD & QHD)

Post by masterzone »

mmmm is not a normal behaviour I think...never happens to me this kind of crash.
What about drivers? and windows? do you have a fresh installation or your windows 10 is outdated? sometimes reinstall a fresh windows with fresh drivers helps...
Anyway never heard about it...
Ok you have a lot of monitor but you have also a good graphic board...

  • Advertising
Post Reply