Problem with Bevel

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderators: Arkimed, natas, visualtricks, cappellaiomatto

Post Reply
  • Advertising
MelodyJane
Posts: 7
Joined: Sun Dec 25, 2022 5:40 pm

Problem with Bevel

Post by MelodyJane »

I'm using C4D 2023.1.3 on Mac OS 12.6.1. I'm trying to bevel a corner and it doesn't work right. In Edge mode, I select the one edge on the corner. I right click and select Bevel. The first time it works, but when I use the same process on another selected edge, the the tool comes up showing the same settings as I selected for the last beveled edge, even though the newly selected edge is not beveled. Adjusting the settings for the Bevel tool do nothing at that point. Is this a bug or am I doing something wrong? Thank you!
MelodyJane
Posts: 7
Joined: Sun Dec 25, 2022 5:40 pm

Re: Problem with Bevel

Post by MelodyJane »

I'm sorry, I had searched for the answer and didn't find it, but now that I posted a question here, of course I now found the answer. There are buttons at the bottom of the Attributes for the tool that allow to reset the values and apply them. Moderator, feel free to delete this post if you like.
User avatar
masterzone
Site Admin
Posts: 10059
Joined: Fri Sep 17, 2004 5:34 pm
Location: Verona

Re: Problem with Bevel

Post by masterzone »

Dear melody, don’t worry your question and answer can help other users :)
MelodyJane
Posts: 7
Joined: Sun Dec 25, 2022 5:40 pm

Re: Problem with Bevel

Post by MelodyJane »

Thank you, Masterzone :)
  • Advertising
Post Reply