Problema numero immaigni renderizzate durante animazione

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

Rispondi
  • Advertising
poina
Messaggi: 92
Iscritto il: mar ott 28, 2008 3:51 pm

Problema numero immaigni renderizzate durante animazione

Messaggio da poina »

Ciao
Sto facendo un'animazione, ho lasciato lavorare il pc e adesso ho un problema nel salvare l'animazione.

Nella casella di destra, dove compaiono le singole immagini, solitamente c'è un pallino verde di fianco ad ogni immagine (giallo durante la renderizzazione).
Il problema è che dopo aver fatto un tot di immagini, nelle prime compare il pallino grigio, come se ci fosse un limite massimo di immagini renderizzate, e non me le lascia salvare ne singolarmente, ne nel file .avi, poichè alcune immagini è come se fossero disattivate.
C'è un impostazione per cambiare il numero massimo di immagini renderizzate?

Avatar utente
masterzone
Site Admin
Messaggi: 9576
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Problema numero immaigni renderizzate durante animazione

Messaggio da masterzone »

mah...non hai dato un percorso di salvataggio del filmato? perche' se tu non dai un percorso di salvataggio, cinema se le mette in memoria, e ha impostato un limite di default di 500 mb, quindi se hai lanciato un animazione e non hai dato percorso di pre-salvataggio, sui si prende in carico tutti i frame e rischi di non poter piu recuperare quelle gia fatte perche' sono andate fuori cache..
In teoria questa e' una stronzata che hanno fatto, non dovrebbero permettere il rendering di un animazione multi frame senza salvarla ma hanno lasciato libera l'opzione di non salvare...probabilmente quelle immagini non le recuperi piu e ricorda sempre di dare un percorso di salvataggio al mov, o avi, o sequenza di immagini..

ps: se vuoi alzare il limite del visualizzatore immagini vai nel menu: MODIFICA > preferenze > memoria

li dentro trovi il visualizzatore immagini...
Sicuro che passandoci sopra con lo slider del tempo non te le faccia vedere?

poina
Messaggi: 92
Iscritto il: mar ott 28, 2008 3:51 pm

Re: Problema numero immaigni renderizzate durante animazione

Messaggio da poina »

Dal menu "salva" in "settaggi render" ho dato un percorso al file su disco fisso, ma ho sempre lo stesso problema...proprio, come dici te, se andasse fuori cache

Avatar utente
masterzone
Site Admin
Messaggi: 9576
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Problema numero immaigni renderizzate durante animazione

Messaggio da masterzone »

Mai visto un comportamento del genere. Di solito il visualizzatore immagini se ha il percorso tiene in memoria i tot e il resto lo ricarica dal mov o dalla sequenza immagini.
Non saprei sai. Mai successo di vedere i pallini grigi. E se ci clicchi sopra , sul frame? Te lo fa vedere?

poina
Messaggi: 92
Iscritto il: mar ott 28, 2008 3:51 pm

Re: Problema numero immaigni renderizzate durante animazione

Messaggio da poina »

No non vedo più neanche l'immagine renderizzata, come se appunto fosse andata persa, appena posso posto una schermata del problema

poina
Messaggi: 92
Iscritto il: mar ott 28, 2008 3:51 pm

Re: Problema numero immaigni renderizzate durante animazione

Messaggio da poina »

Nell'immagine si vede il problema, man mano che renderizza immagini, nelle prime il pallino passa da verde a grigio e non si può più vedere l'immagine nel riquadro grande di sinistra, come fosse andata persa

IMMAGINE RIMOSSA, USA IL SISTEMA DI ALLEGATI DEL FORUM (in basso sotto il campo di testo, "Invia Allegato")

  • Advertising
Rispondi