Help...L'oggetto nella scena è sparito

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: cappellaiomatto, natas, Arkimed, visualtricks

Rispondi
  • Advertising
Dragola
Messaggi: 2
Iscritto il: ven mar 29, 2013 12:31 am

Help...L'oggetto nella scena è sparito

Messaggio da Dragola » mer nov 15, 2017 9:43 pm

Buonasera,
ho cercato nel forum ma nn ho trovato la mia problematica. La scena di c4d mi appare nera ma facendo il rendering l'oggetto è presente nella scena. Ho cliccato sicuramente qualcosa, ma nn so cosa...
Allego 2 foto per farvi capire meglio
Allegati
4656f3d9d547c136caac1f80c60a9372.jpg
rendering
7560a3824a0d0694a11fb50623609f13.jpg
scena nera

Avatar utente
masterzone
Site Admin
Messaggi: 8020
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona
Contatta:

Re: Help...L'oggetto nella scena è sparito

Messaggio da masterzone » gio nov 16, 2017 8:56 am

sicuramente qualcosa legato alla visualizzazione.

tentantivi:

1) vai nel menu FILTRO della vista e verifica che non manchi qualcosa di importante, come "poligono" o altre cose, quello e' il filtro che disattiva le cose, e magari la scorciatoia ha eliminato qualche particolare oggetto da visualizzare come i poligoni o altre robe,

2) che tu sia completamente fuori scala, ovvero noto che l'oggetto ha una misura enorme, 1250 cm, non dovrebbe succedere niente, ma potresti essere fuori "clipping".Vai nel menu MODIFICA > PARAMETRI PROGETTO > e in gestione attributi cerca il clipping mettendolo medio o grande...

3) copia e incolla l'oggetto in una scena nuova...

:lol:

Dragola
Messaggi: 2
Iscritto il: ven mar 29, 2013 12:31 am

Re: Help...L'oggetto nella scena è sparito

Messaggio da Dragola » gio nov 16, 2017 10:04 am

Masterzone ti ringrazio per la risposta :)
Salama io, avevo selezionato " nessuno" invece che " tutti ".
nuovamente molte grazie
ciaoooo

  • Advertising
Rispondi