utilizzo materiali

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: Arkimed, visualtricks, natas, cappellaiomatto

Rispondi
  • Advertising
Avatar utente
pierluigi
Messaggi: 2628
Iscritto il: ven dic 05, 2008 2:41 pm

utilizzo materiali

Messaggio da pierluigi » mer gen 24, 2018 11:15 am

ciao a tutti, avrei bisogno di un vostro aiuto

utilizzo cinama r13 ed ho nella mia libreria, dei materiali (allego foto), già "impostati".

questi hanno la proprietà di "addattarsi all'oggetto spalmandosi e creando delle zone, in prossimità delle piegne o angoli, zone più scure o chiare in base al tipo di finitura richiesta.

purtroppo ultimamente non funzionano più dandomi l'errore di cui allego foto.

qualcuno sa se è possibile ripristinare la possibità di poterle nuovamente utilizzare?

grazie a tutti.

pierluigi
Allegati
Immagine 1.jpg
Immagine.jpg

maruzzella
Messaggi: 775
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggio da maruzzella » mer gen 24, 2018 1:02 pm

Devi entrare nei materiali dove nel canale fusing, all'interno di fusion troverai DirtyNuts che è un vecchio shader, dovrai sostituirlo con Ambient Occlusion

Avatar utente
pierluigi
Messaggi: 2628
Iscritto il: ven dic 05, 2008 2:41 pm

Re: utilizzo materiali

Messaggio da pierluigi » mer gen 24, 2018 4:19 pm

sei un grande ;)
fantastico.
mille grazie ;)

Avatar utente
pierluigi
Messaggi: 2628
Iscritto il: ven dic 05, 2008 2:41 pm

Re: utilizzo materiali

Messaggio da pierluigi » mer gen 24, 2018 4:53 pm

posso chiederti se riesci a fare un tentativo di "ripristino" del materiale che ti ho allegato? io ho provato ma inserrendo il canale occlusione ambientale mi si sfalsano i colori.

grazie
pierluigi
Allegati
ruggine.rar
(115.97 KiB) Scaricato 24 volte

maruzzella
Messaggi: 775
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggio da maruzzella » mer gen 24, 2018 7:42 pm

Non ho idea di quale fosse il colore originale, ma sostituendo il plugin mancante "sporco" con ambient occlusion ho questo risultato
Allegati
ruggine_0001.jpg
ruggine_0001.jpg (59.2 KiB) Visto 328 volte
ruggine_0001.rar
(428.58 KiB) Scaricato 26 volte

maruzzella
Messaggi: 775
Iscritto il: mer mag 30, 2012 1:34 am

Re: utilizzo materiali

Messaggio da maruzzella » mer gen 24, 2018 7:55 pm

se vuoi aumentare l'effetto ruggine, devi aumentare il livello Contrast nello shader Ambient occlusion

qui + 50% e + 100%
Allegati
ruggine_0002.jpg
ruggine_0002.jpg (63.15 KiB) Visto 326 volte
ruggine_0003.jpg
ruggine_0003.jpg (70.07 KiB) Visto 326 volte

Avatar utente
pierluigi
Messaggi: 2628
Iscritto il: ven dic 05, 2008 2:41 pm

Re: utilizzo materiali

Messaggio da pierluigi » mer gen 24, 2018 9:35 pm

Gentilissimo. Grazie ;)

  • Advertising
Rispondi