Newbie con problema

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

  • Advertising
Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Newbie con problema

Messaggio da Dragola »

Ciao a tutti sono nuova. Ho un problema quando fisso l'oggetto, con occlusione ambientale, illuminazione globale e luce solare selezionati, la texture " colore superficie " che ne deriva è molto disturbata. allego una foto , Vi ringrazio anticipatamente dell'aiuto :)
Allegati
1daa5f17c75e803b3a6d22620ed905b9.png
1daa5f17c75e803b3a6d22620ed905b9.png (473.16 KiB) Visto 336 volte

Avatar utente
masterzone
Site Admin
Messaggi: 9255
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Newbie con problema

Messaggio da masterzone »

quella roba che vedi sono gli splotch della Illuminazione globale, i parametri ti stanno generando delle macchie durante il rendering perche' la GI e' di bassa qualità'.
Devi smanettare bene con i parametri per non aver quei problemi. Ti consiglio altrimenti di modificarla usando come metodo primario QMC e come metodo secondario Light Mapping :)

Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Re: Newbie con problema

Messaggio da Dragola »

>Grazie Masterzone,
Sto paciugando coi vari parametri. Va meglio con irradiance cache in metodo primario anche se nn è perfetto, ma sicuramente meglio, grazie:)
Allegati
7d6db0f3ee552f737f0834e270dbdf93.png
7d6db0f3ee552f737f0834e270dbdf93.png (215.55 KiB) Visto 298 volte

MarkoDer
Messaggi: 160
Iscritto il: mer set 19, 2018 2:01 pm

Re: Newbie con problema

Messaggio da MarkoDer »

Non so ma a me sembra che hai l'illuminazione attiva nel materiale, se vedi è più chiaro negli angoli che nelle superfici esposte

Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Re: Newbie con problema

Messaggio da Dragola »

ciao Marco,
è attiva la riflettanza nel materiale

Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Re: Newbie con problema

Messaggio da Dragola »

Altra domandona.....l'ombra nel rendering è perfetta, ma nella texture del colore superficie è molto frastagliata, da cosa dipende?

Avatar utente
masterzone
Site Admin
Messaggi: 9255
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Newbie con problema

Messaggio da masterzone »

Per caso stai usando un ombra "netta"? perche' e' quella che inizialmente non viene toccata dall'Anti aliasing e quindi viene seghettata. Se usi il motore di rendering standard l'Anti Aliasing e' impostato su geometria e la geometria non riguarda le ombre, allora devi mettere "migliore". Se invece metti il motore fisico tutto questo non esiste piu :)

Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Re: Newbie con problema

Messaggio da Dragola »

Si, sto usando l'ombra netta con motore di rendering standard. L'anti-aliasing è impostato su migliore e l'ombra viene sempre seghettata:((((.
Testerò il motore fisico....

Avatar utente
masterzone
Site Admin
Messaggi: 9255
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Newbie con problema

Messaggio da masterzone »

comunque c'e' qualcosa da rivedere perche' hai una luce stranissima, oggetti illuminati come se avessero la luminanza e robe strane.

Dragola
Messaggi: 11
Iscritto il: ven mar 29, 2013 12:31 am

Re: Newbie con problema

Messaggio da Dragola »

puoi dare un occhio a questi paramentri perfavore?
Allegati
e385d008da2ec1f56068c8481263a8a1.png
e385d008da2ec1f56068c8481263a8a1.png (489.37 KiB) Visto 228 volte
bea55ae3e9e996c2f2142cf493839be5.png
bea55ae3e9e996c2f2142cf493839be5.png (496.04 KiB) Visto 228 volte

  • Advertising
Rispondi