Luce e riflettanza

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

Rispondi
  • Advertising
fedeg01
Messaggi: 16
Iscritto il: sab apr 02, 2016 1:49 pm

Luce e riflettanza

Messaggio da fedeg01 »

Voglio creare una bussola con la luce che colpisce il bordo dorato simile a quella in foto. Dopo aver creato un oggetto circolare, cosa devo fare per ottenere la luce come quella in foto? Ho gia provato la riflettanza ma non cambia nulla.
Non ho VRAY quindi gentilmente aiutatemi solo con gli strumenti disponibili di cinema 4d
Immagine

Sirio76
Messaggi: 1553
Iscritto il: dom nov 24, 2013 3:24 pm

Re: Luce e riflettanza

Messaggio da Sirio76 »

Metti 3 luci area, la principale posizionata in direzione opposta all’ombra(aiutati con le ombre della viewport per posizionarla con esattezza), poi aggiungi due fill light ai lati con intensità minore, queste serviranno soprattutto ad enfatizzare la riflessione. Poi usa un materiale riflettente, colore di base nero, riflessione color ottone.

claudia.brentegani1
Messaggi: 2
Iscritto il: gio feb 06, 2020 5:32 pm

problemi nella visualizzazione dei materiali

Messaggio da claudia.brentegani1 »

buongiorno a tutti e scusate ma è la prima volta nel forum.quindi non so se sto scrivendo nel posto giusto.
mi è capitato con un modello, praticamente dopo aver impostato i materiali e luci , di non vedere più nulla, ovvero il modello sembra non ricevere luce.. vi attacco la visione esterna ed interna. le ho provate tutte... poi se lancio il render o anteprima funziona tutto, ma in questo modo non riesco a controllare nulla.....
grazie ,,
Allegati
modello dalla camera...
modello dalla camera...
modello da fuori
modello da fuori
Schermata 2020-02-06 alle 17.13.41.png (50.52 KiB) Visto 3642 volte

MarkoDer
Messaggi: 160
Iscritto il: mer set 19, 2018 2:01 pm

Re: problemi nella visualizzazione dei materiali

Messaggio da MarkoDer »

claudia.brentegani1 ha scritto:
gio feb 06, 2020 7:22 pm
buongiorno a tutti e scusate ma è la prima volta nel forum.quindi non so se sto scrivendo nel posto giusto.
mi è capitato con un modello, praticamente dopo aver impostato i materiali e luci , di non vedere più nulla, ovvero il modello sembra non ricevere luce.. vi attacco la visione esterna ed interna. le ho provate tutte... poi se lancio il render o anteprima funziona tutto, ma in questo modo non riesco a controllare nulla.....
grazie ,,
Usa il semaforino e imposta ogni luce su non visibile nel viewport cioè dei due pallini fai diventare rosso il pallino in alto

claudia.brentegani1
Messaggi: 2
Iscritto il: gio feb 06, 2020 5:32 pm

problemi nella visualizzazione dei materiali

Messaggio da claudia.brentegani1 »

nn mi cambia nulla... si intravede solo un materiale .. il resto nero ..........

  • Advertising
Rispondi