non corrispondenza editor/region render

Forum per: VrayforC4D di Chaos Group. Postate le vostre domande e i vostri lavori relativi a questo motore di rendering.

Moderatori: Arkimed, visualtricks, natas, cappellaiomatto

Rispondi
  • Advertising
nikdegra
Messaggi: 34
Iscritto il: mar ott 18, 2016 2:47 pm

non corrispondenza editor/region render

Messaggio da nikdegra » gio apr 26, 2018 11:20 am

Buongiorno a tutti!
sto riscontrando il seguente problema:
non c'è corrispondenza tra ciè che vedo nella viewport e ciò che viene renderizzato! Come se viewport e camera (in questo caso vraycam, non sapendo se si tratti di un problema di vray o no, posto in questa sezione) fossero sfalsate! lo stesso problema anche se renderizzo solo una regione (allego immagine) c'è un modo per eliminare questo difetto?
mi crea molti problemi quando scelgo un inquadratura precisa!
Allegati
Screenshot (80).png

Avatar utente
ilgioma
Messaggi: 406
Iscritto il: lun mag 19, 2008 8:19 am

Re: non corrispondenza editor/region render

Messaggio da ilgioma » gio apr 26, 2018 12:20 pm

Ciao nikdegra,
il problema sta nella physical camera di vray, quindi per risolvere hai 2 strade:
1 - settaggi di Vray, nel tab camera devi selezionare pinhole
2 - settaggi camera c4d metti una distanza focale di almeno 2000cm o oltre

Leo

nikdegra
Messaggi: 34
Iscritto il: mar ott 18, 2016 2:47 pm

Re: non corrispondenza editor/region render

Messaggio da nikdegra » gio apr 26, 2018 12:34 pm

grazie mille!!cosi ho risolto!

  • Advertising
Rispondi