Noise with Physical Render

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderatori: visualtricks, cappellaiomatto, natas, Arkimed

Rispondi
  • Advertising
Avatar utente
Philipp
Messaggi: 18
Iscritto il: ven set 14, 2018 11:55 am

Noise with Physical Render

Messaggio da Philipp » mar set 18, 2018 8:48 am

Sometimes when I'm using Physical based rendering engine I get a lot of noise, I'm working on some parameters to make render more clean but I don't understand al physical parameters on render settings.
Thanks for your help :oops:

Avatar utente
oddworld
Messaggi: 8
Iscritto il: mer set 12, 2018 10:27 am

Re: Noise with Physical Render

Messaggio da oddworld » mer set 19, 2018 10:40 am

I managed many times with Physical Render and I can help you.
If you experienced noise with Area shadows try to increment the Shadow Subdivisions Max on the render settings from 2 to 4.
If you experienced noise with blurred materials use the Blurriness subd from 2 to 4

Now your materials and shadows looks better, but don't forget the parameters named: shading subd Min and Max because you have to change them according to MAX subd set previously.

Try to change to 1 to 4 instead of 0 - 3. Where 4 is the maximum level to reach and 1 is the minimum level. To avoid noise increase the minimum value from 1 to 2 or 3, but don't set the minimum to 4 otherwise you will be on "fixed" mode and you will lost the adaptive method.

:)

Avatar utente
Philipp
Messaggi: 18
Iscritto il: ven set 14, 2018 11:55 am

Re: Noise with Physical Render

Messaggio da Philipp » mer set 19, 2018 5:37 pm

:o :o :o :o :oops: :oops: :oops:

Thank you!!!

  • Advertising
Rispondi