Error rendering material

Forum for: Modelling, Texturing, Animation, Composting and the whole general usage of Cinema4D.

Moderatori: Arkimed, visualtricks, natas, cappellaiomatto

Rispondi
  • Advertising
kilmyneo
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Error rendering material

Messaggio da kilmyneo » lun giu 22, 2015 10:06 pm

Hello,

I have this strange result after applying different materials to my cube.

1- base material, blue
2- floor material, wood. ( Tag cubic )
3- Over floor, dust material with alpha and mix texture activated. ( Tag cubic or plane )

Full Image:
http://s8.postimg.org/vx9cbla3p/text.jpg



Can anyone help me to solve it please?

Thanks!.
Allegati
text.jpg

Avatar utente
masterzone
Site Admin
Messaggi: 7937
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona
Contatta:

Re: Error rendering material

Messaggio da masterzone » mar giu 23, 2015 12:18 pm

Hello! thanks and welcome aboard...
First of all, please use attachment forum system instead to link pictures outside...I've attached here for you..

about your question, to solve the problem use Cubic projection and not Flat, because flat projection makes strip artifacts on vertical surfaces.
Cinema4D flat projection tag, if axis are oriented as default, is good for horizontal orientation surfaces because is 90° oriented by default.

After my replay I analyzed better your email and I found a solution, maybe:
If you already tried to change flat to cubic projection try to disable "mix texture" on tag settings. The mix texture is suitable only if you have "material weight" on the material for alpha channels.

I hope this helped you
Alex

kilmyneo
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggio da kilmyneo » mar giu 23, 2015 5:56 pm

Hello Masterzone,

Thanks again for help me.

This is what i get, still bad result.

1- Mix texture activated. ( Alpha in Material Weight )

IMAGE REMOVED BY THE SYSTEM - USE THE UPLOAD ATTACHMENT FORUM SYSTEM

2- Mix texture deselected. ( Alpha in Material Weight )

IMAGE REMOVED BY THE SYSTEM - USE THE UPLOAD ATTACHMENT FORUM SYSTEM

Avatar utente
masterzone
Site Admin
Messaggi: 7937
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona
Contatta:

Re: Error rendering material

Messaggio da masterzone » mer giu 24, 2015 9:41 am

as you see, pictures have been removed by the system.
Edit your message and upload by clicking on "upload attachment" below the message form...next I'm able to help you

kilmyneo
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggio da kilmyneo » mer giu 24, 2015 3:42 pm

Hello MasterZone,

I am using [img]Link[/img] method, is this correct? please let me know.

Avatar utente
masterzone
Site Admin
Messaggi: 7937
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona
Contatta:

Re: Error rendering material

Messaggio da masterzone » mer giu 24, 2015 5:26 pm

Look the image below! :) When you reply a message, below the text field there is the attachment button...
Allegati
Screen Shot 2015-06-24 at 17.24.57.png

kilmyneo
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggio da kilmyneo » mer giu 24, 2015 5:47 pm

Thanks Masterzone,

Here are the two examples, hope the upload is right.
Allegati
Screen Shot 2015-06-23 at 11.54.14 AM.png
Screen Shot 2015-06-23 at 11.54.34 AM.png

Avatar utente
masterzone
Site Admin
Messaggi: 7937
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona
Contatta:

Re: Error rendering material

Messaggio da masterzone » gio giu 25, 2015 9:17 am

ok, sorry but I don't understand what you need to do but seems the alpha channel doesn't works, right?
If you are using an old version of Vray, you can't apply the material with alpha channel as decal next to another material if you applied it on a selection.

Usually you must use the "mix texture" option on the "decal" material with alpha channel and Vray will apply it over the previous material but if you are working with "polygon selection" it doesn't works.
It has been solved if you are using the final version of vrayforc4d...

Alex

kilmyneo
Messaggi: 18
Iscritto il: mar apr 28, 2015 7:57 pm

Re: Error rendering material

Messaggio da kilmyneo » gio giu 25, 2015 2:16 pm

Exactly i want to select one polygon and then apply over the main material other material with alpha channel.

In this particular case my main material is a blue colour and the i want to place a Brick material ( with alpha ) over it.

i am working with Vray 1.9

Anyway i want to thank you for your help Alex!.

  • Advertising
Rispondi