fracture anomalo

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: cappellaiomatto, natas, Arkimed, visualtricks

Rispondi
  • Advertising
daniel d
Messaggi: 19
Iscritto il: sab ott 23, 2010 11:27 pm

fracture anomalo

Messaggio da daniel d » ven ago 18, 2017 1:26 pm

Ciao a tutti!
Vorrei creare una simulazione di un castello di carte che viene abbattuo. Ho seguito vari tuorial inserendo i vari oggetti delle carte nel modifcatore fracture di mograph, poi inserendo il tag di simulazione rigid body su di esso.
Il problema è che quando faccio partire la simulazione gli oggetti non cadono autonomamente, ma è come se fossero un agglomerato unico. Non sono riuscito a trovare una soluzione autonomamente.
Riuscireste a dirmi cosa sbaglio?
grazie!!!

;)

Avatar utente
visualtricks
Moderatore
Messaggi: 3520
Iscritto il: gio set 23, 2004 5:13 pm
Località: Pistoia
Contatta:

Re: fracture anomalo

Messaggio da visualtricks » lun ago 21, 2017 11:32 am

Ciao, nel tag rigid body controlla di aver impostato la voce Individual Elements su All.
Allegati
Schermata 2017-08-21 alle 10.57.07.png
Schermata 2017-08-21 alle 10.57.07.png (85.62 KiB) Visto 226 volte
Immagine Immagine
๏_www.visualtricks.it_๏ .:: In another way, from another point of view ::. .:: COMPUTER SAYS NO ::. ↪ Ken Leeeee ↩

daniel d
Messaggi: 19
Iscritto il: sab ott 23, 2010 11:27 pm

Re: fracture anomalo

Messaggio da daniel d » lun ago 21, 2017 11:33 am

risolto!
grazie!
per caso usi anche vray?
perchè ho postato una domanda in un'alra sezione però non ho ricevuto risposte :(

  • Advertising
Rispondi