Render in Redshift con cinema 4d, il video assegnato al materiale rimane al primo frame per tutti i fotogrammi renderiz

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderatori: Arkimed, natas, visualtricks, cappellaiomatto

Rispondi
  • Advertising
Araldo
Messaggi: 1
Iscritto il: ven feb 23, 2024 10:49 am

Render in Redshift con cinema 4d, il video assegnato al materiale rimane al primo frame per tutti i fotogrammi renderiz

Messaggio da Araldo »

Buongiorno a tutti, usando Redshift in cinema 4d per renderizzare delle sfere con uno sfondo mi succede questo: applico un materiale con un video e lo assegnato allo sfondo, quando vado a renderizzare, il video dello sfondo rimane al primo frame per tutti i fotogrammi renderizzati, ma quando nella vista del progetto vado hai frame successivi vedo il video assegnato allo sfondo muoversi correttamente. Come posso vedere il video dello sfondo anche quando renderizzo?

Grazie
Avatar utente
masterzone
Site Admin
Messaggi: 10358
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Render in Redshift con cinema 4d, il video assegnato al materiale rimane al primo frame per tutti i fotogrammi rende

Messaggio da masterzone »

Mah io ho provato lo vedo in tempo reale, come hai inserito l'animazione in background? hai usato lo sfondo che trovi dentro la camera di RS? si inserisce li dentro la prima immagine della sequenza di tiff, jpg o altro, poi collassando la freccia gli dici di analizzare i fotogrammi e poi lo vedi sia in editor che in Render View
Allegati
Screenshot 2024-02-23 at 15.37.22.jpg
Screenshot 2024-02-23 at 15.37.22.jpg (206.38 KiB) Visto 173 volte
  • Advertising
Rispondi