Leaves Type not displayed

Forum for: Questions about C4Dzone plugins. Post here questions or technical support.

Moderatori: Arkimed, natas, visualtricks, cappellaiomatto

Rispondi
  • Advertising
roma.narsinghani
Messaggi: 1
Iscritto il: gio mag 21, 2020 10:36 am

Leaves Type not displayed

Messaggio da roma.narsinghani »

Hi

Everything seemed to be working fine in my Easy Ivy Tool ver. 1.0.7 on cinema 4d r19..
until I tried to select a leaves type, but instead of being showing various options I was only shown 'leaf.c4d'

I'm urgently seeking a solution as this was supposed to speed up my workflow & i've seemed to have followed all the instructions given
yet i'm facing this issue.

Would appreciate some help on this

Thank you
Allegati
error.PNG
error.PNG (417.2 KiB) Visto 1928 volte
Avatar utente
masterzone
Site Admin
Messaggi: 10065
Iscritto il: ven set 17, 2004 5:34 pm
Località: Verona

Re: Leaves Type not displayed

Messaggio da masterzone »

All material I can see into your material manager are C4D native material. If you are using Octane Render you need to convert your material for a best results. :)
Don't worry about leaf.c4d, is the leaf base model we use for spread leaf into the object. You can use every time this default model and you can apply on it your alpha model of a leaf or something else.
As said, take a look to your materials because you are working with a different rendering engine

Easy Ivy material are C4D native material based on a simple texture that works on Diffuse channel and Alpha channel. You can easy re-build the material with octane material editor by using same channels :)
  • Advertising
Rispondi