texture mancanti

Forum per: Modellazione, Texturing, Animazione, Composting e tutto quello che riguarda il normale utilizzo di Cinema4D.

Moderators: natas, Arkimed, visualtricks, cappellaiomatto

Post Reply
  • Advertising
nikdegra
Posts: 171
Joined: Tue Oct 18, 2016 2:47 pm

texture mancanti

Post by nikdegra »

Ciao a tutti, da un po ho il seguente problema: aprendo dei vecchi file non mi vengono caricate alcune texture (sempre e solamente le stesse 2, che però sono presenti in quasi tutti i progettia cui lavoro). Il percorso mancante è il seguente: preset://user.lib4d/Materiali/tex/nome_file.jpg. Ho provato a ricreare nel broswer il percorso e inserendo le due texture mancanti ma nei materiali poi non vengono ricaricate. Ho provato anche a copiare tutti i file lib4d dalla cartella broswer (nei file di installazione) a quella di %appdata% ma niente.
nelle preferenze di Cinema,>FILE>PERCORSI ho inserito tutte le possibili locazioni ma niente.Avete per caso una soluzione?

dipo
Posts: 271
Joined: Sun May 12, 2013 5:43 pm

Re: texture mancanti

Post by dipo »

Che versione di Cinema hai?
Nelle ultime versioni c'è l'Inspector Asset (Menu Finestre>).
In quelle precedenti Menù Texture (nel tab materiali)> gestione texture se non sbaglio.
Sono simili, da li selezioni le texture mancanti; tasto destro "globalizza nome file". Dovrebbe cercare le texture in tutti i percorsi.
Se non funziona, fai ricollega textures.

nikdegra
Posts: 171
Joined: Tue Oct 18, 2016 2:47 pm

Re: texture mancanti

Post by nikdegra »

Ho la R21!
allora il tuo consiglio funziona, ma solo per alcune texture. Per altre, anche se globalizzo il nome file, resta la X rossa e la texture non viene trovata..!

  • Advertising
Post Reply