Uno spiacevolissimo problema con Vray Fast Fur

Forum dedicato a tutti i motori di rendering come Vray, Corona, Octane, RedShift, inserite i vostri rendering e postate le vostre problematiche.

Moderatori: natas, Arkimed, visualtricks, cappellaiomatto

Rispondi
  • Advertising
Breck_al_canale_
Messaggi: 321
Iscritto il: sab set 10, 2011 6:37 pm

Uno spiacevolissimo problema con Vray Fast Fur

Messaggio da Breck_al_canale_ »

Ciao a tutti, stò impazzendo con un problema molto spiacevole. Si tratta dell'utilizzo Vray Fast Fur... praticamente devo creare dei capelli molto realistici, ed ho pensato di utilizzare il Vray Fast Fur, bene direte voi e quindi che problema hai? Bhè nessuno, se non fosse che una volta raggiunto l'effetto desiderato, il vray Fast Fur generato sembra non avere phong e quindi la mesh si vede molto male ad ogni angolazione. E purtroppo questo fastidiossissimo inconveniente, non si risolve con l'applicazione di un materiale ai capelli generati e quindi l'effetto finale fa veramente ca*are. Scusate il francesismo.

:)

Comunque credo che un video (link video: https://streamable.com/irvlp) veloce di 1 minuto vale più di mille parole, anche perchè non sono sicuro di essermi spiegato bene cosa intendo dire con esattezza. Insomma è come se mancasse il phong e quindi la mesh si vede male. Ho anche provato un estruzione con Supoerficie Cloth, ma nulla il problema rimane. Spero si possa risolvere in qualche modo, io le ho provate tutte, ma non ci sono riuscito.

:-((

jelly
Messaggi: 536
Iscritto il: sab ott 22, 2005 5:54 pm
Località: Milano

Re: Uno spiacevolissimo problema con Vray Fast Fur

Messaggio da jelly »

Mai usato, ma hai provato a renderizzare per vedere quel che succede?

Nel tuo video si vede solo la viewport. Che effetto ha nel rendering?

Breck_al_canale_
Messaggi: 321
Iscritto il: sab set 10, 2011 6:37 pm

Re: Uno spiacevolissimo problema con Vray Fast Fur

Messaggio da Breck_al_canale_ »

jelly ha scritto:Mai usato, ma hai provato a renderizzare per vedere quel che succede?

Nel tuo video si vede solo la viewport. Che effetto ha nel rendering?
Purtroppo non sparisce nel rendering :-((

Sirio76
Messaggi: 1814
Iscritto il: dom nov 24, 2013 3:24 pm

Re: Uno spiacevolissimo problema con Vray Fast Fur

Messaggio da Sirio76 »

A me sembra un normalissimo effetto moiré dovuto alla matrice geometrica ( https://www.google.it/search?client=saf ... bSXprkvsAK ), prova a impostare la modalità su TriTube, così come l'hai impostato te i capelli sono "piatti". Una volta impostato su TriTube Il fast fur ha il phong tag tanto nella viewport che nel render(immagine allegata), inoltre se devi creare dei capelli non partirei da una sfera.
Prova a guardare quì per prendere qualche spunto: http://forum.vrayforc4d.com/index.php?t ... ost-146913
Allegati
Schermata 2017-10-04 alle 18.52.26.jpg

  • Advertising
Rispondi