BrickGen 1.0

BrickGen 1.0

€ 9,00


COS'È IL PLUGIN BRICK GEN?

BrickGen è un plugin per Cinema 4D è soprattutto un tributo ad uno dei giochi più belli della nostra infanzia: i mattoncini colorati.
Con questo plugin vi potrete divertire a costruire gli oggetti con dei mattoncini virtuali 3D completamente personalizzabili.
Il principio di utilizzo del plugin è davvero semplice:
Inserite nella scena un oggetto BrickWorld che contiene tutte le informazioni per personalizzare l'aspetto e la dimensione dei mattoncini
Inserite all'interno del BrickWorld i mattonicini (oggetti brickgen) e impostate le dimensioni
Grazie ad un pratico sistema di snap potrete sistemare molto velocemente i mattoncini uno sopra l'altro e costruire tutto quello che volete
Il plugin inoltre offre la possibilità di convertire un oggetto poligonale in una costruzione di mattoncini con un semplice click attivando il comando "BrickIt"
I mattoncini hanno tutti una mappa UVW pre allineata a forma quadrangolare e raccolta di tag selezione interni all'oggetto per poter applicare più comodamente i materiali


LICENZA E ATTIVAZIONE PLUGIN
1) Ogni volta che acquisti un plug-in hai a disposizione 3 codici di attivazione.
2) Il codice di attivazione è utilizzato dal plugin per funzionare correttamente e verificare l'acquisto, è necessario disporre di una connessione internet solo per richiederlo.
3) Dopo aver attivato un plug-in, questo può essere eseguito offline e il tuo computer non necessità obbligatoriamente di una connessione Internet attiva per farlo funzionare.
4) Devi richiedere un nuovo codice di attivazione quando: 
A) Fai delle modifiche all'hardware del tuo computer.
B) Installi un nuovo sistema operativo o reinstalli quello che stai già utilizzando.
C) Aggiorni Cinema 4d a una nuova versione (esempio: R19 -> R20, R20 -> R21)
5) Finché non cambierai la configurazione del tuo computer (hardware e/o software) il codice di attivazione rimane valido e puoi utilizzare il plug-in senza alcun tipo di limite o scadenza.


LIMITAZIONI CONOSCIUTE E REQUISITI DI SISTEMA
Requisiti di sistema e Cinema4D richiesti:
- Cinema4D versione R13 o superiori
- OSX Snow Leopard o superiori
- Windows 7 32/64 bit o superiori

Condividi