Chain Generator 1.0.4

Chain Generator 1.0.4

€ 19,00


COS'È IL PLUGIN CHAIN GENERATOR?

Chain Generator è un plugin per Cinema 4D che aiuta l'utente nella creazione e animazione di qualsiasi tipo di catena meccanica con pochi click.
Disegnate una spline aperta nella vista frontale, cliccate sul tasto Create Chain e in modalità punti avvicinate le estremità della catena finchè questa non si chiude automaticamente.
Una volta fatto premete il tasto play e la catena inizierà a muoversi.
Non vi dovrete preoccupare di creare lo script Xpresso e del rigging in generale, il plugin farà tutto automaticamente per voi e creerà il controller per aggiustare la velocità di rotazione della catena.
Ovviamente la catena è completamente personalizzabile, potete cambiare il tipo di maglia o crearne una vostra e utilizzarla senza problemi.
Vi potrete divertire a creare motoseghe, cingoli di carriarmati, catene di biciclette etc. etc.


CARATTERISTICHE
- creazione di una catena meccanica completamente riggata partendo da una spline sulla vista frontale
- Catena parametrica
- Possibilità di utilizzare i propri modelli come maglia della catena
- Regolazione della velocità della catena


LICENZA E ATTIVAZIONE PLUGIN
1) Ogni volta che acquisti un plug-in hai a disposizione 3 codici di attivazione.
2) Il codice di attivazione è utilizzato dal plugin per funzionare correttamente e verificare l'acquisto, è necessario disporre di una connessione internet solo per richiederlo.
3) Dopo aver attivato un plug-in, questo può essere eseguito offline e il tuo computer non necessità obbligatoriamente di una connessione Internet attiva per farlo funzionare.
4) Devi richiedere un nuovo codice di attivazione quando: 
A) Fai delle modifiche all'hardware del tuo computer.
B) Installi un nuovo sistema operativo o reinstalli quello che stai già utilizzando.
C) Aggiorni Cinema 4d a una nuova versione (esempio: R19 -> R20, R20 -> R21)
5) Finché non cambierai la configurazione del tuo computer (hardware e/o software) il codice di attivazione rimane valido e puoi utilizzare il plug-in senza alcun tipo di limite o scadenza.


NOVITA' VERSIONE 1.04?
Tolto il tag phong per problemi di visualizzazione con Cinema R21

LIMITAZIONI CONOSCIUTE E REQUISITI DI SISTEMA
- A causa di alcune limitazioni dell'sdk il funzionamento di catene piccole può non risultare corretto, in quei casi occorre ingrandire semplicemente la scena.

Requisiti di sistema e Cinema4D richiesti:
- Cinema4D versione R13 o superiori
- OSX Snow Leopard o superiori
- Windows 7 32/64 bit o superiori


Condividi