Fold It 1.0

Fold It 1.0

€ 19,00 + iva


COS'È IL PLUGIN FOLD IT?

Fold It è un plugin per Cinema 4D che permette di piegare fogli poligonali e creare velocemente effetti di folding/unfolding e popup
Il principio di utilizzo del plugin è semplicissimo:
Immaginate di avere un foglio di carta e volerlo piegare
Prendete un foglio poligonale e disponetelo sul piano XZ
Con il coltello o gli altri strumenti di modellazione incidete il foglio in maniera tale da ottenere i lati del poligono in corrispondenza delle pieghe della carta
selezionate il lato da piegare e l'area poligonale che si deve piegare
richiamate lo strumento Add Fold, una freccia indicante il verso di piega verrà creata
portare a misura la freccia e disponetela seguendo l'orientamento desiderato per la piegatura del foglio
ripetete questa operazione per tutte le pieghe che volete ottenere
se alcune pieghe devono essere costruite in cascata componete la gerarchia spostando le freccie una dentro l'altra in base alla priorità di piegatura
selezionate il foglio poligonale e richiamate il comando make joint, le freccie verranno rese invisibili per eventuali modifiche e al loro posto verrà generato uno scheletro di joint già riggate e pesate pronte per essere animate tramite l'apposito controller anche questo creato automaticamente
Vi potrete divertire nella creazioni di effetti popup, folding e unfolding di oggetti etc etc.
E' uno strumento molto utile per chi fa motion graphics o ha bisogno di animare velocemente e in maniera simpatica il packaging di alcuni scatole di prodotti
Per un corretto funzionamento del plugin e della pesatura automatica delle joint non intersecate le pieghe della carta


LICENZA E ATTIVAZIONE PLUGIN
Questo plugin verra’ attivato sulla vostra configurazione hardware, OS e versione di C4D, non c’e’ nessuna correlazione con il seriale di Cinema4D. Verifica i nostri termini e condizioni d’uso per sapere come funziona la nostra licenza (PDF)


LIMITAZIONI CONOSCIUTE E REQUISITI DI SISTEMA
Requisiti di sistema e Cinema4D richiesti:
- Cinema4D versione R13 o superiori
- OSX Snow Leopard o superiori
- Windows 7 32/64 bit o superiori

Condividi